SKS service degraded in AT-VIE-1
Partial outage
AT-VIE-1
Managed Kubernetes SKS
2026-02-01 07:10 CET
· 1 hour, 32 minutes
Updates
Monitoring
February 1, 2026 · 08:36 CET
Situation has ben mitigated, we are observing the situation to confirm it is back to normal
Update
February 1, 2026 · 08:24 CET
We are making progress in restoring the services, still working on it
Update
February 1, 2026 · 07:52 CET
We are aware active cluster are also impacted, our engineers are still working on it.
Investigating
February 1, 2026 · 07:22 CET
The issue has been identified, we are working to restore the service
Investigating
February 1, 2026 · 07:10 CET
We are experiencing issues with SKS in AT-VIE-1, new cluster can currently not be created
← Back