Exoscale
Platform Status

Error in new SKS cluster orchestration: creation, update, deletion

Degraded performance CH-GVA-2 Managed Kubernetes SKS CH-DK-2 Managed Kubernetes SKS DE-FRA-1 Managed Kubernetes SKS DE-MUC-1 Managed Kubernetes SKS AT-VIE-1 Managed Kubernetes SKS AT-VIE-2 Managed Kubernetes SKS BG-SOF-1 Managed Kubernetes SKS HR-ZAG-1 Managed Kubernetes SKS
2026-01-29 18:04 CET · 22 minutes

Updates

Resolved

All zones are back to normal, cluster orchestration works as expected.

January 29, 2026 · 18:25 CET
Monitoring

Root cause has been identified and mutation capabilities are progressively coming back zone per zone.

January 29, 2026 · 18:16 CET
Investigating

Deletion and updates to existing clusters is also impacted. We advise customers to delay their SKS operations for now. Customer workloads are not impacted.

January 29, 2026 · 18:10 CET
Issue

Creation of new SKS cluster is degraded. Investigation is in progress. Existing SKS workloads are not impacted.

January 29, 2026 · 18:04 CET

← Back