[SOS] Increased Error Rates and Latencies
Degraded performance
CH-GVA-2
Object Storage SOS
2026-01-23 11:54 CET
· 10 minutes, 1 second
Updates
Resolved
January 23, 2026 · 12:03 CET
The situation is now stable and the service is answering without errors anymore.
We’re closing this incident.
Monitoring
January 23, 2026 · 11:59 CET
We have applied a mitigation which brought back the service latency to a nominal state.
Investigating
January 23, 2026 · 11:54 CET
We are investigating increased latencies and error rates on the Object storage service. We’ll post an update as soon as we have more information.
← Back