Exoscale
Platform Status

[SOS] Increased Error Rates and Latencies

Partial outage BG-SOF-1 Object Storage SOS
2026-01-22 10:23 CET · 4 hours, 37 minutes

Updates

Resolved

The situation is now stable and the service is answering without errors anymore.
We’re closing this incident.

January 22, 2026 · 14:59 CET
Monitoring

The mitigation is now done.
We’re monitoring the situation.

January 22, 2026 · 12:20 CET
Update

The mitigation is still ongoing but the situation should improve.
You should have less instability now.

January 22, 2026 · 12:04 CET
Update

We are still working on applying mitigations but some instability is still causing rejections or partial replies.

January 22, 2026 · 10:33 CET
Issue

We are investigating increased latencies and error rates on the Object storage service. We’ll post an update as soon as we have more information.

January 22, 2026 · 10:23 CET

← Back