[Network] Increased internet network latencies and packet loss
Degraded performance
CH-DK-2
API
Block Storage
Compute
Managed Database service DBaaS
Managed Kubernetes SKS
Managed Private Networks
Network Internet Transit Connectivity
Network Load Balancer NLB
Object Storage SOS
2026-01-12 12:20 CET
· 1 hour, 24 minutes
Updates
Resolved
January 12, 2026 · 13:44 CET
No issues have been noticed since the last update, the system is stable and back to nominal.
Monitoring
January 12, 2026 · 13:19 CET
Mitigations have been applied and systems should be back to nominal, we are still monitoring the situation to ensure that no problems are visible anymore.
Investigating
January 12, 2026 · 13:00 CET
The issue is linked to a single rack, we are still working on mitigations.
Issue
January 12, 2026 · 12:20 CET
We are investigating Increased internet network latencies and packet loss. We’ll post an update as soon as we have more information.
← Back