Exoscale
Platform Status

Increased network latency and error rate

Degraded performance HR-ZAG-1 API Block Storage Compute Managed Database service DBaaS Managed Kubernetes SKS Managed Private Networks Network Internet Transit Connectivity Network Load Balancer NLB Object Storage SOS
2026-01-08 13:09 CET · 36 minutes

Updates

Resolved

Everything is back to normal again.

January 8, 2026 · 13:43 CET
Monitoring

We fixed the root cause.
We are still monitoring the situation.

January 8, 2026 · 13:18 CET
Issue

We observe an increased networking error rate in HR-ZAG-1.
We are actively working on a remediation.

January 8, 2026 · 13:09 CET

← Back