Exoscale
Platform Status

Portal and Public API not available in all zones

Partial outage Global Portal CH-GVA-2 API CH-DK-2 API DE-FRA-1 API DE-MUC-1 API AT-VIE-1 API AT-VIE-2 API BG-SOF-1 API HR-ZAG-1 API
2025-12-25 01:22 CET · 41 minutes

Updates

Resolved

All services working correctly. We are resolving the incident.

December 25, 2025 · 02:01 CET
Monitoring

We resolved the underlying issue and are monitoring situation.

December 25, 2025 · 01:41 CET
Issue

We are investigating the issue

December 25, 2025 · 01:22 CET

← Back