Exoscale
Platform Status

[SOS SOF1] Increased Error Rates and Latencies

Degraded performance BG-SOF-1 Object Storage SOS
2025-12-16 12:41 CET · 27 minutes

Updates

Resolved

Issue fixed

December 16, 2025 · 13:07 CET
Monitoring

Issue found and fixed.
We are not monitoring.

December 16, 2025 · 13:06 CET
Issue

We are investigating increased latencies and error rates on the Object storage service and Compute API.
We’ll post an update as soon as we have more information.

December 16, 2025 · 12:41 CET

← Back