Exoscale
Platform Status

Snapshot creation failing

Partial outage DE-FRA-1 Compute
2025-12-08 15:40 CET · 48 minutes

Updates

Resolved

Mitigation fully applied.

December 8, 2025 · 16:28 CET
Monitoring

Mitigation is currently being applied.

December 8, 2025 · 15:56 CET
Update

We have found the root cause.

Mitigation is currently being tested.

December 8, 2025 · 15:48 CET
Investigating

Snapshot creation in FRA1 zone is currently not working.

December 8, 2025 · 15:40 CET

← Back