Exoscale
Platform Status

[API/SOS] Increased Error Rates and Latencies

Degraded performance BG-SOF-1 API Object Storage SOS
2025-11-27 10:30 CET · 6 hours, 40 minutes

Updates

Resolved

Incident has been resolved

November 27, 2025 · 17:09 CET
Monitoring

The system has been stable and back to nominal for a few hours. Reducing status down to to monitoring.

November 27, 2025 · 16:34 CET
Update

Errors rate is raising again, we are applying mitigation

November 27, 2025 · 15:08 CET
Monitoring

The issue has been identified and mitigation have been applied. We are monitoring the situation

November 27, 2025 · 12:15 CET
Issue

We are investigating increased latencies and error rates on the Object storage service and Compute API. We’ll post an update as soon as we have more information.

November 27, 2025 · 10:30 CET

← Back