Exoscale status

NLB: Issues in CH-GVA-2

resolved

All systems operational (Issue has been resolved on Aug 29 10:40)

investigating

NLB cannot be created/listed in ch-gva-2 region