Exoscale
Platform Status

[CH-GVA-2 ] Compute Orchestrator down

Partial outage CH-GVA-2 API Compute
2025-11-12 14:53 CET · 26 minutes, 1 second

Updates

Resolved

Everything is back to normal.

November 12, 2025 · 15:18 CET
Monitoring

We will monitor for a couple of minutes and close the incident after.

November 12, 2025 · 15:15 CET
Monitoring

Issue has been fixed.

November 12, 2025 · 15:05 CET
Investigating

Updating criticality to partial outage

November 12, 2025 · 14:58 CET
Issue

Some instances are failing to be created and started.

November 12, 2025 · 14:53 CET

← Back