Exoscale
Platform Status

Connectivity issues

Partial outage CH-DK-2 API Block Storage Compute Managed Database service DBaaS Managed Kubernetes SKS Managed Private Networks Network Internet Transit Connectivity Network Load Balancer NLB Object Storage SOS
2025-11-11 15:05 CET · 2 hours, 10 minutes

Updates

Resolved

The issue has been resolved.

We’ve confirmed that the incident was caused by routine maintenance on our top-of-rack (ToR) switch. During the upgrade, some traffic was intermittently routed through the affected ToR, leading to occasional packet loss in our infrastructure.

November 11, 2025 · 17:09 CET
Monitoring

The connectivity issues we mainly related to a top-of-the-rack (TOR) misbehaving. The situation should have been recovered for most, if not all, customers.

We are monitoring the situation.

November 11, 2025 · 16:33 CET
Investigating

A top-of-the-rack (TOR) is being reconfigured, and it should improve the situation.

November 11, 2025 · 16:11 CET
Investigating

We are investigating the traffic flowing from our edge routers to our internal infrastructure.

November 11, 2025 · 16:00 CET
Investigating

IPv6 connectivity is fine, it seems that IPv4 traffic is affected.

November 11, 2025 · 15:46 CET
Investigating

We still haven’t found the root cause, the investigation is still ongoing.

November 11, 2025 · 15:42 CET
Investigating

From a monitoring perspective, we are not seeing any packet loss.
We are going to drain our transit provider in ZRH1 (Cogent).

November 11, 2025 · 15:28 CET
Escalate

We are escalating the severity of the incident since multiple customers seem to be impacted. We are not seeing an emerging pattern.

We are actively investigating the situation.

November 11, 2025 · 15:22 CET
Investigating

We are currently suffering from occasional packet loss. Investigations are under way.

November 11, 2025 · 15:05 CET

← Back