Exoscale
Platform Status

CH-DK-2 incident

Major outage CH-DK-2 Compute
2025-11-05 11:26 CET · 4 hours, 48 minutes

Updates

Resolved

Incident has been resolved.

Only the compute service has been impacted with the loss of multiple hypervisors due to an electrical incident.

We will provide a post-mortem once the root cause has been established by our datacenter partner.

November 5, 2025 · 16:06 CET
Monitoring

All services are nominal. We are monitoring the situation.

November 5, 2025 · 14:27 CET
Update

We are tracking for any isolated instance start failures.

All services are confirmed to be nominal

November 5, 2025 · 13:36 CET
Update

Most affected instances have been restored.

November 5, 2025 · 13:22 CET
Update

We are close to complete the restore of affected instances

November 5, 2025 · 13:13 CET
Update

We are still working on restoring the affected instances. Equipment recover is taking more time than expected.

November 5, 2025 · 12:50 CET
Update

We are still working on bringing back up all the affected services and customer instances

November 5, 2025 · 12:40 CET
Investigating

Connectivity has been restored to nominal N+1 redundancy

November 5, 2025 · 12:31 CET
Investigating

Some impacted instances have been started back. We are still to restore all services

November 5, 2025 · 12:25 CET
Investigating

We are bringing back up all the affected customer instances. ETA ~10 min

November 5, 2025 · 12:01 CET
Update

Affected equipment are currently booting. External internet connectivity is working in reduced redundancy

November 5, 2025 · 11:57 CET
Investigating

It seems that electricity is coming back on the affected equipments. We are working on recovering the affected services

November 5, 2025 · 11:50 CET
Investigating

We confirm that we lost core routers and hypervisors. We are continuing to asses the impact.

November 5, 2025 · 11:44 CET
Investigating

The datacenter is experiencing an electrical incident. We are currently clarifying the situation with our datacenter provider. Impact is unknown at this stage but part of our infrastructure is down. We are assessing the situation

November 5, 2025 · 11:41 CET
Escalate

Raising to major outage

November 5, 2025 · 11:33 CET
Issue

We are investigating

November 5, 2025 · 11:26 CET

← Back