Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Partial outage AT-VIE-2 Block Storage Network Internet Transit Connectivity
2025-11-03 23:20 CET · 1 hour, 22 minutes

Updates

Resolved

The incident has been resolved.

It was related to the network maintenance https://exoscalestatus.com/incidents/210615

The hardware failed during the upgrade. On top of the hardware failure, IPv6 redundancy failed due to our alternate transit provider refusing our IPv6 routes advertisement.

November 4, 2025 · 00:39 CET
Monitoring

The issue has been identified and mitigation applied, we are monitoring the situation

November 4, 2025 · 00:36 CET
Investigating

We are still investigating the IPv6 issue.

Current impact:

  • The zone cannot be reached using IPv6
  • Blockstsorage volumes cannot be managed
November 3, 2025 · 23:57 CET
Update

We are currently investigating a network issue related to IPv6 in VIE2

November 3, 2025 · 23:32 CET
Issue

We are investigating an increased error rates and latencies on the Block Storage API. We’ll post an update as soon as we have more information.

November 3, 2025 · 23:20 CET

← Back