Exoscale
Platform Status

reverse-dns operations are not available

Partial outage CH-GVA-2 API CH-DK-2 API DE-FRA-1 API DE-MUC-1 API AT-VIE-1 API AT-VIE-2 API BG-SOF-1 API
2025-10-23 15:38 CEST · 43 minutes

Updates

Resolved

The issue has been resolved.

October 23, 2025 · 16:21 CEST
Monitoring

The issue appears to be solved. We are verifying this.

October 23, 2025 · 16:01 CEST
Investigating

In all zones except hr-zag-1 reverse-dns operations are not available. We identified the issue and are working on a solution.

October 23, 2025 · 15:38 CEST

← Back