Exoscale
Platform Status

[API] Most of Write operations are not available

Partial outage CH-GVA-2 Compute CH-DK-2 Compute DE-FRA-1 Compute DE-MUC-1 Compute AT-VIE-1 Compute BG-SOF-1 Compute HR-ZAG-1 Compute
2025-10-14 15:33 CEST · 1 hour

Updates

Resolved

Issue has been fully resolved.

October 14, 2025 · 16:33 CEST
Monitoring

We have identified the root cause and applied a mitigation.

October 14, 2025 · 15:48 CEST
Investigating

Our engineers are investigating the issue to provide remediation.

October 14, 2025 · 15:36 CEST
Issue

[API] Most of Write operations are not available

October 14, 2025 · 15:33 CEST

← Back