Exoscale
Platform Status

Public API Down in zone CH-DK-2

Partial outage CH-DK-2 API
2025-10-13 07:55 CEST · 1 hour, 10 minutes

Updates

Resolved

Services have been restored

October 13, 2025 · 09:06 CEST
Monitoring

Services are recovering and we are monitoring the current situation

October 13, 2025 · 08:54 CEST
Update

We are applying mitigations.

October 13, 2025 · 08:41 CEST
Issue

We are investigating.

October 13, 2025 · 07:55 CEST

← Back