Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Major outage CH-GVA-2 API Block Storage Compute Managed Database service DBaaS Managed Private Networks Managed Kubernetes SKS Network Internet Transit Connectivity Network Load Balancer NLB CH-DK-2 API Block Storage Compute Managed Database service DBaaS Managed Kubernetes SKS Managed Private Networks Network Internet Transit Connectivity Network Load Balancer NLB DE-FRA-1 API Block Storage Compute Managed Database service DBaaS Managed Kubernetes SKS Managed Private Networks Network Internet Transit Connectivity Network Load Balancer NLB DE-MUC-1 API Compute Managed Database service DBaaS Managed Kubernetes SKS Managed Private Networks Network Internet Transit Connectivity Network Load Balancer NLB AT-VIE-1 API Block Storage Compute Managed Database service DBaaS Managed Kubernetes SKS Managed Private Networks Network Internet Transit Connectivity Network Load Balancer NLB AT-VIE-2 API Block Storage Compute Managed Database service DBaaS Managed Kubernetes SKS Managed Private Networks Network Internet Transit Connectivity Network Load Balancer NLB BG-SOF-1 API Block Storage Compute Managed Database service DBaaS Managed Kubernetes SKS Managed Private Networks Network Internet Transit Connectivity Network Load Balancer NLB HR-ZAG-1 API Block Storage Compute Managed Database service DBaaS Managed Kubernetes SKS Managed Private Networks Network Internet Transit Connectivity Network Load Balancer NLB
2025-10-09 10:26 CEST · 1 hour, 13 minutes

Updates

Resolved

Services are running and behaving as expected

October 9, 2025 · 11:38 CEST
Monitoring

Services are recovering and the team is monitoring the current situation

October 9, 2025 · 11:23 CEST
Investigating

Investigation and mitigation actions on-going

October 9, 2025 · 11:15 CEST
Update

Mitigation and recovering of the operation in progress

October 9, 2025 · 11:09 CEST
Investigating

The team continues the troubleshooting and mitigation of the current outage.

October 9, 2025 · 10:59 CEST
Investigating

The team has put in place a mitigation and the team is continuing to investigate.

October 9, 2025 · 10:34 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

October 9, 2025 · 10:26 CEST

← Back