[API] Increased Error Rates and Latencies
Degraded performance
DE-MUC-1
Managed Kubernetes SKS
BG-SOF-1
Managed Kubernetes SKS
HR-ZAG-1
Managed Kubernetes SKS
2025-09-24 16:04 CEST
· 2 hours, 10 minutes
Updates
Monitoring
September 24, 2025 · 18:06 CEST
Mitigation have been applied. We are monitoring the situation
Update
September 24, 2025 · 17:50 CEST
The root cause has been identified, we are working on mitigation
Escalate
September 24, 2025 · 17:37 CEST
We are still investigating some failing health checks targeting a subset of SKS nodes
Issue
September 24, 2025 · 16:04 CEST
We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.
← Back