Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Degraded performance DE-MUC-1 API
2025-08-23 23:30 CEST · 4 hours, 7 minutes

Updates

Resolved

Issue has been resolved

August 24, 2025 · 03:38 CEST
Monitoring

Some mitigation have been applied which should improve the situation. Issue is still present and will require to apply further and wider mitigation

August 24, 2025 · 00:58 CEST
Investigating

The issue has been identified. We are working on mitigation

August 24, 2025 · 00:02 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

August 23, 2025 · 23:30 CEST

← Back