Exoscale
Platform Status

[Network] Increased internet network latencies and packet loss

Degraded performance DE-MUC-1 Network Internet Transit Connectivity HR-ZAG-1 Network Internet Transit Connectivity
2025-08-10 16:00 CEST · 1 hour, 53 minutes

Updates

Resolved

Incident has been resolved

August 10, 2025 · 17:54 CEST
Update

Mitigation have been applied in DE-MUC-1

August 10, 2025 · 16:48 CEST
Update

The issue has been identified, we are working on implementing mitigation

August 10, 2025 · 16:35 CEST
Issue

We are investigating Increased internet network latencies and packet loss. We’ll post an update as soon as we have more information.

August 10, 2025 · 16:00 CEST

← Back