Exoscale
Platform Status

[Network] Increased internet network latencies and packet loss

Degraded performance AT-VIE-1 Network Internet Transit Connectivity
2025-08-10 09:32 CEST · 2 days, 23 hours, 29 minutes

Updates

Resolved

Our physical carrier provider fixed the physical issue with the link.

August 13, 2025 · 09:01 CEST
Monitoring

The issue is related to an issue with a physical fiber layer. We are keep investigating with our different providers to identify the root cause.

There’s currently no impact on the traffic that has been re-routed.

August 11, 2025 · 11:56 CEST
Monitoring

We are waiting a feedback from our transit provider. Situation is stable and no impact is expected at this time.

August 10, 2025 · 11:02 CEST
Monitoring

One of our internet transit provider seems to be experiencing some issues. Affected traffic has been re-routed to alternate paths.

August 10, 2025 · 09:34 CEST
Issue

We are investigating Increased internet network latencies and packet loss. We’ll post an update as soon as we have more information.

August 10, 2025 · 09:32 CEST

← Back