Exoscale
Platform Status

Managed privnet issue

Partial outage BG-SOF-1 Managed Private Networks
2025-08-08 12:08 CEST · 1 hour, 20 minutes

Updates

Resolved

All systems operational. Impact has been close to none.

August 8, 2025 · 13:28 CEST
Investigating

We are keep investigating. The impact is very limited down to a single host.

August 8, 2025 · 12:45 CEST
Issue

We are experiencing an issue with managed privnet. It’s currently not providing a DHCP IP on request. The issue is being investigated

August 8, 2025 · 12:08 CEST

← Back