Exoscale status

Object storage connectivity issue

resolved

The issue has been resolved

investigating

We're continuing the investigation. It appears that some buckets cannot be served correctly. The overall service is running.

investigating

We're investigating an issue with object storage