Exoscale status

AT-VIE-1: Increased network latency

resolved

Issue has been resolved

monitoring

Issue is related to one of our internet transit provider. Traffic has been re-routed to alternate provider

investigating

We're investigating increased internet latency and packet loss at AT-VIE-1