Exoscale
Platform Status

[NLB] Not accepting connections in vie1

Partial outage AT-VIE-1 Network Load Balancer NLB
2025-07-29 20:07 CEST · 31 minutes

Updates

Resolved

We are back to a nominal situation.

July 29, 2025 · 20:27 CEST
Monitoring

We have deployed a fix and the problem should now be fixed.

July 29, 2025 · 20:27 CEST
Issue

We are seeing some issues with NLBs not being able to accept new connections for some instances. We are currently investigating what is the culprit but the problem is contained in vie1.

July 29, 2025 · 20:07 CEST

← Back