Exoscale
Platform Status

[Network] Increased internet network latencies and packet loss

Degraded performance CH-DK-2 Network Internet Transit Connectivity
2025-07-24 13:29 CEST · 5 hours, 31 minutes

Updates

Resolved

Incident resolved

July 24, 2025 · 19:00 CEST
Monitoring

We are still monitoring the situation, no further impact following the introduction of the mitigation.

July 24, 2025 · 14:45 CEST
Monitoring

We experienced yet again a brief DDOS attack. We have applied mitigation and are monitoring the situation.

July 24, 2025 · 13:52 CEST
Issue

We are investigating Increased internet network latencies and packet loss. We’ll post an update as soon as we have more information.

July 24, 2025 · 13:29 CEST

← Back