[Network] Increased internet network latencies and packet loss
Degraded performance
CH-DK-2
Network Internet Transit Connectivity
2025-07-24 12:15 CEST
· 26 minutes
Updates
Resolved
July 24, 2025 · 12:39 CEST
The issue has been resolved.
We experienced a brief DDOS attack in CH-DK-2 which partially impacted the connectivity of the zone for a few minutes.
Monitoring
July 24, 2025 · 12:15 CEST
We are investigating Increased internet network latencies and packet loss. We’ll post an update as soon as we have more information.
← Back