[API] Increased Error Rates and Latencies
Partial outage
DE-FRA-1
API
Compute
2025-07-21 22:59 CEST
· 1 hour, 22 minutes
Updates
Resolved
July 22, 2025 · 00:19 CEST
Instancepools can be successfully created and deleted again, all systems operational.
Issue
July 21, 2025 · 22:59 CEST
We are seeing issues creating and deleting instance-pools in fra1 which is currently being investigated.
← Back