Exoscale
Platform Status

Blockstorage API issues

Partial outage BG-SOF-1 Block Storage
2025-07-18 02:19 CEST · 1 hour, 10 minutes

Updates

Resolved

We were experiencing issues with our transport provider. Issue is resolved and API is stable now.

July 18, 2025 · 03:29 CEST
Monitoring

API operations returned to normal, we are monitoring situation.

July 18, 2025 · 03:20 CEST
Investigating

We are still investigating API issues, creating block storage is still impacted.

July 18, 2025 · 02:36 CEST
Investigating

We are investigating problem with creating block-storage volumes.

July 18, 2025 · 02:19 CEST

← Back