Exoscale
Platform Status

SKS Operations delayed in de-fra-1

Partial outage DE-FRA-1 Managed Kubernetes SKS
2025-07-17 11:32 CEST · 3 hours, 28 minutes

Updates

Resolved

Incident closed after extended monitoring.

July 17, 2025 · 15:00 CEST
Monitoring

Operations are back to nominal.
We are still monitoring the situation.

July 17, 2025 · 11:36 CEST
Issue

Every changes to SKS clusters control plane and node pools are stuck pending.
Workloads running inside your SKS cluster are not affected.

We are actively working on a fix.

July 17, 2025 · 11:32 CEST

← Back