Exoscale
Platform Status

[Network] Increased internet network latencies and packet loss

Degraded performance CH-GVA-2 Network Internet Transit Connectivity CH-DK-2 Network Internet Transit Connectivity DE-FRA-1 Network Internet Transit Connectivity
2025-07-15 17:32 CEST · 3 hours, 58 minutes

Updates

Resolved

Situation is stable and nominal.

We are closing the incident and will follow-up with our transit provider for the root cause and fix.

July 15, 2025 · 21:29 CEST
Monitoring

Traffic has been re-enabled on the normal paths. Everything is back to normal.

We are still waiting for the Transit provider to provide us a reason for the outage.

July 15, 2025 · 21:18 CEST
Monitoring

Our transit provider confirmed a router issue on one of their core router. The root cause remain unknown at the moment. Situation is stable with traffic still being re-routed.

July 15, 2025 · 19:16 CEST
De-escalate

Provider has been contacted, we are waiting for feedback. We’ll keep the traffic re-routing in place until further update.

Incident is being de-escalated to performance impact until the traffic routing get back to nominal. No packet loss should be experienced.

July 15, 2025 · 18:02 CEST
Monitoring

Affected traffic has been re-routed to alternate provider. We are monitoring the situation.

July 15, 2025 · 17:54 CEST
Monitoring

Affected traffic routing has been re-routed. Routing should converge in the next minutes globally

July 15, 2025 · 17:49 CEST
Investigating

It looks like one of our internet transit provider is experiencing routing issues. We are applying mitigations to re-route the affected traffic

July 15, 2025 · 17:45 CEST
Issue

We are investigating Increased internet network latencies and packet loss. We’ll post an update as soon as we have more information.

July 15, 2025 · 17:32 CEST

← Back