Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Major outage CH-GVA-2 API CH-DK-2 API DE-FRA-1 API
2025-07-07 10:11 CEST · 1 hour, 10 minutes

Updates

Resolved

Situation is back to nominal and stable, closing the incident.

July 7, 2025 · 11:21 CEST
Monitoring

Mitigations have been applied and service is back to nominal, we are closely monitoring the situation.

July 7, 2025 · 10:29 CEST
Investigating

ch-dk-2 is also impacted

July 7, 2025 · 10:17 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

July 7, 2025 · 10:11 CEST

← Back