Exoscale
Platform Status

Half of SKS Clusters in CH-GVA-2 are running on Read-Only

Degraded performance CH-GVA-2 Managed Kubernetes SKS
2025-06-30 11:13 CEST · 17 minutes

Updates

Resolved

Issue is resolved.

June 30, 2025 · 11:30 CEST
Monitoring

All the clusters should run normally.
We’re monitoring the situation.

June 30, 2025 · 11:27 CEST
Monitoring

We are restoring the cluster from a fresh snapshot. No data will be lost be clusters will be anavailable for few minutes

June 30, 2025 · 11:26 CEST
Issue

Currently, half of the SKS clusters in the ch-gva-2 location are operating in read-only mode. Our team is working diligently to restore full functionality as soon as possible.

June 30, 2025 · 11:13 CEST

← Back