Exoscale
Platform Status

[API] Increased Error Rates and Latencies

Partial outage CH-GVA-2 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS CH-DK-2 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS DE-FRA-1 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS DE-MUC-1 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS AT-VIE-1 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS AT-VIE-2 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS BG-SOF-1 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS Managed Private Networks Managed Private Networks Managed Private Networks Managed Private Networks Managed Private Networks Managed Private Networks Managed Private Networks Block Storage Block Storage Block Storage Block Storage
2025-06-27 13:57 CEST · 45 minutes

Updates

Resolved

Everything is back to normal.
We’re closing this incident.

June 27, 2025 · 14:42 CEST
Monitoring

Issue has been identified and mitigated. We are monitoring the situation.

June 27, 2025 · 14:29 CEST
Issue

We are investigating an increased error rates and latencies on the API. We’ll post an update as soon as we have more information.

Creation and modifications of instances may take longer than usual.

June 27, 2025 · 13:57 CEST

← Back