Exoscale
Platform Status

Half of SKS Clusters in CH-DK-2 are running on Read-Only

Degraded performance CH-DK-2 Managed Kubernetes SKS
2025-06-27 09:46 CEST · 59 minutes

Updates

Resolved

Issue is resolved.

June 27, 2025 · 10:46 CEST
Monitoring

We are monitoring the situation.

June 27, 2025 · 10:40 CEST
Update

Оperations should be resumed nominaly in impacted SKS cluster

June 27, 2025 · 10:38 CEST
Update

We are restoring the cluster from a fresh snapshot. No data will be lost be clusters will be anavailable for few minutes

June 27, 2025 · 10:34 CEST
Issue

Currently, half of the SKS clusters in the ch-dk-2 location are operating in read-only mode. Our team is working diligently to restore full functionality as soon as possible.

June 27, 2025 · 09:46 CEST

← Back