Exoscale
Platform Status

[DNS] Intermittent resolution issues

Degraded performance Global DNS
2025-06-09 15:25 CEST · 1 hour, 22 minutes

Updates

Resolved

We are closing this incident.
The rollback is now fully effective and we cannot detect any errors anymore.

June 9, 2025 · 16:46 CEST
Monitoring

Our provider is done with the rollback.
It should take up to an hour for the fix to be properly propagated to the public DNS.
We are continuing monitoring the situation and we’ll keep you posted.

June 9, 2025 · 16:05 CEST
Investigating

Our provider told us they have an issue ongoing on their side.
They are rolling back a change that is problematic.
We’re closely monitoring the situation.

June 9, 2025 · 15:37 CEST
Issue

We are currently experience some DNS resolution issues.
It could affect resolution of the portal or our APIs.
Our provider has been contacted.

June 9, 2025 · 15:25 CEST

← Back