Exoscale
Platform Status

SKS control plane issue

Partial outage CH-DK-2 Managed Kubernetes SKS DE-MUC-1 Managed Kubernetes SKS AT-VIE-1 Managed Kubernetes SKS AT-VIE-2 Managed Kubernetes SKS BG-SOF-1 Managed Kubernetes SKS
2025-05-22 17:52 CEST · 1 hour, 6 minutes

Updates

Resolved

SKS service works now normally.
Incident closed.

May 22, 2025 · 18:49 CEST
Monitoring

Fix is deployed successfully.
New SKS clusters can be created normally.

May 22, 2025 · 18:47 CEST
Update

Existing SKS clusters are not impacted.
We’re going to validate a fix.

May 22, 2025 · 18:33 CEST
Monitoring

There are currently no customer impact but we keep the control plane in observation.

May 22, 2025 · 18:15 CEST
Issue

Partial SKS control plane outage

May 22, 2025 · 17:52 CEST

← Back