SKS apiserver unavailable in de-fra-1 and ch-dk-2
Partial outage
CH-DK-2
Managed Kubernetes SKS
DE-FRA-1
Managed Kubernetes SKS
2025-05-21 09:27 CEST
· 43 minutes
Updates
Monitoring
May 21, 2025 · 09:53 CEST
We found the root cause of the issue and applied a mitigation.
We are monitoring the situation.
Issue
May 21, 2025 · 09:27 CEST
Some SKS clusters are experiencing an outage due to faulty etcd backend.
We are mitigating the issue.
← Back