Exoscale
Platform Status

FRA1 API Failures

Degraded performance DE-FRA-1 API Managed Kubernetes SKS Block Storage
2025-05-20 10:16 · 2 hours, 28 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

The issue has been resolved

May 20, 2025 · 12:45
Monitoring

All FRA1 services are now in a nominal usage.
We’re monitoring the situation after applied corrective.

May 20, 2025 · 10:43
Investigating

We are experiencing Public-API issues on FRA1 zone.
There are currently some troubles to create blockstorage resources, reach public-api or interact with SKS cluster.

May 20, 2025 · 10:16

← Back