Exoscale
Platform Status

IAM keys creation errors

Partial outage CH-GVA-2 Managed Kubernetes SKS CH-DK-2 Managed Kubernetes SKS DE-FRA-1 Managed Kubernetes SKS DE-MUC-1 Managed Kubernetes SKS AT-VIE-1 Managed Kubernetes SKS AT-VIE-2 Network Load Balancer NLB BG-SOF-1 Managed Kubernetes SKS
2025-05-16 10:22 CEST · 23 minutes

Updates

Resolved

The issue has been resolved

May 16, 2025 · 10:46 CEST
Monitoring

Mitigation have been applied. We are monitoring the situation

May 16, 2025 · 10:38 CEST
Update

The issue has been identified, we are applying mitigation

May 16, 2025 · 10:36 CEST
Issue

We are experiencing IAM issues. It’s currently not possible to create new keys with a new role. Keys in existing roles aren’t impacted.

SKS cluster deployment with CCM and / or CSI are impacted by this issue

May 16, 2025 · 10:22 CEST

← Back