Exoscale
Platform Status

[API] Increased Error Rates on Instance pool

Partial outage AT-VIE-2 API
2025-05-15 20:43 CEST · 23 minutes

Updates

Resolved

Issue has been resolved

May 15, 2025 · 21:06 CEST
Monitoring

Issue has been identified and mitigated. We are monitoring the situation

May 15, 2025 · 20:57 CEST
Issue

We are investigating an increased error rates on Instance pool. We’ll post an update as soon as we have more information.

May 15, 2025 · 20:43 CEST

← Back