Exoscale
Platform Status

[API] Increased Error Rates on Instance pool

Partial outage DE-FRA-1 API
2025-05-15 19:44 CEST · 20 minutes

Updates

Resolved

Issue has been resolved

May 15, 2025 · 20:04 CEST
Monitoring

Issue has been identified and mitigated. We are monitoring the situation

May 15, 2025 · 19:59 CEST
Issue

We are investigating an increased error rates on Instance pool. We’ll post an update as soon as we have more information.

May 15, 2025 · 19:44 CEST

← Back