[Network] Degraded performances
      
Degraded performance
      
        DE-FRA-1
        API
        Block Storage
        Compute
        Managed Database service DBaaS
        Managed Kubernetes SKS
        Managed Private Networks
        Network Load Balancer NLB
        Object Storage SOS
    
    
      
2025-05-07 11:35 CEST
      
      · 2 hours, 29 minutes
    
  Updates
          Resolved
        
        
May  7, 2025 · 14:01 CEST
        
      
      The issue with the Transit provider was caused by a faulty power supply.
          Monitoring
        
        
May  7, 2025 · 13:46 CEST
        
      
      The connection with our Transit provider is back again, so the performances should be back to normal.
For now we still don’t know what caused the issue, but we are trying to find out.
          Update
        
        
May  7, 2025 · 11:45 CEST
        
      
      Our transit provider has confirmed there is an outage in one of their datacenters and they are working on a fix. We will get back when we have some more news.
          Issue
        
        
May  7, 2025 · 11:35 CEST
        
      
  We are investigating some issues with one of our Transit providers. Due to this you might observe some latency increase on some network paths.
← Back