[Compute API] Increase latency
Degraded performance
CH-GVA-2
API
Compute
CH-DK-2
API
Compute
DE-FRA-1
API
Compute
DE-MUC-1
API
Compute
AT-VIE-1
API
Compute
AT-VIE-2
API
Compute
BG-SOF-1
API
Compute
2025-05-06 14:04 CEST
· 43 minutes
Updates
Monitoring
May 6, 2025 · 14:21 CEST
We identified the issue and issued a temporary fix.
We’re now monitoring closely the situation to ensure the Compute API is running without errors.
Issue
May 6, 2025 · 14:04 CEST
We encounter increase latency on the Compute API.
We’re investigating the situation.
← Back