Exoscale
Platform Status

Increased error rate on compute operations in fra1

Degraded performance DE-FRA-1 API
2025-04-28 11:45 CEST · 1 hour, 36 minutes

Updates

Resolved

The service has been running within expected parameters for the last hour.
We are considering this issue as resolved.

April 28, 2025 · 13:20 CEST
Monitoring

We have found the cause and fixed the issue.
Error rates are back to nominal rates.
We will keep monitoring the situation for a while.

April 28, 2025 · 12:06 CEST
Investigating

We are seeing increased 500 errors for various compute operations in FRA1.

We are busy investigating.

April 28, 2025 · 11:45 CEST

← Back