Exoscale
Platform Status

Increased network latency and packet loss

Degraded performance CH-DK-2 Network Load Balancer NLB
2025-04-25 09:21 CEST · 20 minutes

Updates

Resolved

Incident closed

April 25, 2025 · 09:40 CEST
Monitoring

We are filtering DDoS traffic, situation is improving.
We are still monitoring the situation.

April 25, 2025 · 09:31 CEST
Issue

We are experiencing performance issues on some Network Load Balancers in ch-dk-2.

We are actively investigating the situation.

April 25, 2025 · 09:21 CEST

← Back