Exoscale
Platform Status

DNS issue

Informational Global DNS
2025-04-08 01:54 CEST · 4 hours, 28 minutes

Updates

Resolved

Systems are back to a nominal state.
The upstream vendor is closely monitoring the situation.

April 8, 2025 · 06:22 CEST
Monitoring

Mitigation are in place and situation should already have improved.
Remaining errors will be managed quickly.

April 8, 2025 · 04:21 CEST
Investigating

Our upstream vendor is experiencing a DDOS. They are working on it to mitigate the attack.

April 8, 2025 · 03:17 CEST
Investigating

They are still working on a fix.

You may experience issues reaching *.exoscale.com addresses.

April 8, 2025 · 03:02 CEST
Investigating

The issue is still ongoing, upstream DNS vendor is working on a fix.

April 8, 2025 · 02:28 CEST
Issue

Our DNS vendor is experiencing network performance issues.

IPv4 and IPv6 are impacted.

April 8, 2025 · 01:54 CEST

← Back