Exoscale
Platform Status

Newly created instances cannot be reached on SOF1

Partial outage BG-SOF-1 Compute
2025-03-21 20:26 · 22 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

The mitigation has been applied.

March 21, 2025 · 20:47
Update

The scope is related to only a single hypervisor, we are migrating all the instances that are running on it.

March 21, 2025 · 20:37
Investigating

Some newly created instances on SOF1 are not accessible. We are currently investigating the situation.

March 21, 2025 · 20:26

← Back